2008年10月03日

EC-CUBEも脆弱性が・・・

あちらもこちらも危険な状況。
ECサイト構築システム「EC-CUBE」に脆弱性、SQLインジェクション攻撃に注意
EC-CUBEによって構築されたECサイトが外部からSQLインジェクション攻撃を受けた場合、EC-CUBEの管理者権限が外部の第三者に取得され、EC-CUBE上に登録されている個人情報が漏えいする可能性がある。

利用しているサイトは、至急アップデートするべきだ。
ラベル:EC-CUBE
posted by とくちゃん at 17:45| Comment(0) | TrackBack(0) | └サーバー、CMS、DB | このブログの読者になる | 更新情報をチェックする

広告


この広告は60日以上更新がないブログに表示がされております。

以下のいずれかの方法で非表示にすることが可能です。

・記事の投稿、編集をおこなう
・マイブログの【設定】 > 【広告設定】 より、「60日間更新が無い場合」 の 「広告を表示しない」にチェックを入れて保存する。


×

この広告は180日以上新しい記事の投稿がないブログに表示されております。